Feedback by UserVoice

Chris

My feedback

  1. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Office 365 Groups  ·  Flag idea as inappropriate…  ·  Admin →
    Chris supported this idea  · 
  2. 7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Office 365 Groups  ·  Flag idea as inappropriate…  ·  Admin →
    Chris supported this idea  · 
  3. 43 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    Chris supported this idea  · 
  4. 218 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    27 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    Chris commented  · 

    It seems, as if it works on local drive, so only the network drives are the problem.

    Chris shared this idea  · 
  5. 15 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    Chris supported this idea  · 
    Chris commented  · 

    I have that problem too.
    It should be possible, that you configure your servers in a way, that each email is sent from the same server (IP-address), when it is not delivered the first time.
    It is necessary, that the sending IP-adress stays the same for each single email.

Feedback and Knowledge Base