Feedback by UserVoice

Jonathan

My feedback

  1. 26 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Office 365 Security & Compliance » Reports  ·  Flag idea as inappropriate…  ·  Admin →
    Jonathan supported this idea  · 
  2. 37 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  Office 365 Security & Compliance » eDiscovery  ·  Flag idea as inappropriate…  ·  Admin →
    Jonathan commented  · 

    Ironically this is still a problem 2 years later. Investigation show that adding site URLs in when creating the rules, but adding a site into Exclude section after policy is deployed will error. The message refers to permissions, but this is incorrect.

    Workaround: If you list all sites included in a policy exclusion, edit policy and remove sites, and save - then reedit policy - add back original sites plus additional ones to be included the policy will save - without users permissions being changed.

  3. 777 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    working on it  ·  26 comments  ·  Delve » Boards  ·  Flag idea as inappropriate…  ·  Admin →
    Jonathan commented  · 

    Did anyone ever get a confirmation from MS on when this will be addressed? I'm at a point where I can not recommend use of various services because they are half-finished - like Boards in Delve.

Feedback and Knowledge Base