Feedback by UserVoice

TimA

My feedback

  1. 130 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    An error occurred while saving the comment
    TimA commented  · 

    I don't know if you set the "Do not rewrite the following URLs:" in your portal if it will allow previously stamped 'bad' as ok.

  2. 3,484 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    An error occurred while saving the comment
    TimA commented  · 

    From what I have heard, this worked until the migration of Hotmail into ExO

    TimA supported this idea  · 
  3. 6 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Office 365 Admin » Exchange Admin  ·  Flag idea as inappropriate…  ·  Admin →
    TimA shared this idea  · 
  4. 133 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    TimA supported this idea  · 
    An error occurred while saving the comment
    TimA commented  · 

    Before being directed to this page I had a support case opened. This was the reply:

    I can confirm that the Report Message add-in is not working from the Outlook client if a delegate is trying to report a message from the manager's mailbox. If the manager's mailbox is added through automapping, the add-in is not even available and when the manager's account is added as a separate account, the Report Message is available, but it returns an error.
    The only way I could make the Report Message add-in working was to add the manager's mailbox as additional account and to use the manager's credentials when prompted for authentication.

Feedback and Knowledge Base